专注于分享
分享好资源

[MusicTools]提示“类型初始值设定项引发异常”怎么办?

由于某些支持库需要.net4.5及以上框架才可以使用,所以MusicTools也将原.net4.0框架升级到.net4.5框架

WindowsXP系统最高支持.net4.0框架,所以最新版的MusicTools已经不再支持WindowXP系统,如果可以的话,还是建议将WindowsXP升级系统Win7或Win10

因为升级.net4.5框架的原因,MusicTools在没有安装.net4.5框架的系统上会直接打不开,提示“类型初始值设定项引发异常”等内容,如图:

如何解决?

很简单,安装.net4.5或者更高版本的框架即可,另外顺便安装一下微软运行库

.net4.5框架:https://www.lanzoux.com/i4ouCh31ogb

微软运行库:https://www.lanzoux.com/ia7uqkd

赞(2) 打赏

觉得文章有用就打赏一下作者吧

支付宝扫一扫打赏

微信扫一扫打赏